HOME OGGETTI 3D LIBRI CORSI TUTORIAL FORUM SHOP CONTATTI   LOGIN









Autore Topic: primi passi  (Letto 1700 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

molix81

  • Newbie
    ...sono qui da poco, il mio miglior amico il pulsante RICERCA
  • *
  • Post: 12
primi passi
« il: 09 Aprile 2014, 19:25 »
Buona sera a tutti, premesso che uso da pochissimo MR,e dopo aver letto il manuale, vorrei chiedervi un piccolo consiglio riguardo il mio primo " esperimento" con maxwell render. Il primo problema sul quale mi sono imbattuto riguarda la pavimentazione. Avendo usato un materiale gi pronto (di crearne uno da solo al momento non mi pare il caso :bandierabianca: ), il problema che riscontro andando a renderizzare questa sorta di "rigonfiamento delle piastrelle del pavimento, che nei bordi creano anche delle aree nere. Il modello ha delle superfici piane perfettamente regolari, in quota con l'intelaiatura metallica che le contiene.
A cosa pu essere dovuto? come correggerlo?
Gi che ci siamo, qualunque altro consiglio ben accetto.
Grazie in anticipo

paperless

  • ADMIN
    ...ho creato questo spazio e lo amo
  • *
  • Post: 1.622
Re:primi passi
« Risposta #1 il: 09 Aprile 2014, 22:42 »
stai usando un materiale con il displacement attivo.
Se usi MStudio puoi disabilitare tutti i displ dei materiali di scena. Oppure modifica il materiale.
L
Sito:  http://www.gianlucasavino.it/
-------------------------------------------------
|MXM - certified user| + BetaTester

molix81

  • Newbie
    ...sono qui da poco, il mio miglior amico il pulsante RICERCA
  • *
  • Post: 12
Re:primi passi
« Risposta #2 il: 12 Aprile 2014, 13:58 »
Ho provato a disabilitare il displacement del materiale ( ho provato anche ad eliminarlo), ma il risultato stato vedere la piastrella interamente nera  :frusty: