HOME OGGETTI 3D LIBRI CORSI TUTORIAL FORUM SHOP CONTATTI   LOGIN









Autore Topic: problemi cinema  (Letto 2618 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

clamar

  • User
    ...frequento e metto a disposizione le mie conoscenze
  • *
  • Post: 1.315
problemi cinema
« il: 21 Gennaio 2006, 09:54 »
Ciao ragazzi...........voglio iniziare a conoscere cinema in modo serio e allora inizio a tediarvi con le mie domande.
Ho provato con questa cucinetta...
Problemi:
Quando applicavo una text sulle pareti e sul soff. (cambiando anche la mappatura da UVW a cubica non riuscivo a posizionarla in modo chiaro) quindi ho dovuto lasciare il materiale nudo e crudo.
Ho provato a inserire nel canale diffusione dei materiali ( tipo tappeto) ambient occlusion e lasciando i parametri di default, ma non ho visto cambiamenti.
Domande ne farei mille.....................ma inizio con queste.
Posto l' immagine  una modificata nei livelli con photoshop ed una natur....come cinema l' ha fatta.
Tempo impiegato 800x600---------1h.5m. ( da suicidio) per un cosetta così
ciao spero nei vostri aiuti.
(visto che grazie a questo sito ho imparato molto per ATL e AC)
fate uno sforzo e help me.
Ciao
PS. Pierpaolo..quando insrisco il cubo e gli do spessore zero il cubo sparisce completamente ...boh.ciao

beppeg

  • Newbie
    ...sono qui da poco, il mio miglior amico è il pulsante RICERCA
  • *
  • Post: 102
problemi cinema
« Risposta #1 il: 21 Gennaio 2006, 13:57 »
Prima di tutto che versione di cinema usi?
Per quanto riguarda il radiosity ci sono diverse scuole di pensiero :roll:
Io ti consiglio di riportare l'intensità su 100, aumentare la precisione almeno a 70, il prepass a 1, la profondità a 1/2 e poi cgiocare con gli altri 3 parametri ;)
Invece del cubo usa un piano sull'asse +Z ;)

Edit: dimenticavo, aggiungi un sole e se hai la 9.5 attiva l'AO a tutta la scena e poi armati di pazienza ;)
MacPro 2009 8 core 2,26 Mhz / 10 GB Ram / nVidia GTX 285 / nVidia GT 120 / OsX 10.6.7 / Cinema 4D R 12 /  web site

pierpaolo

  • User
    ...frequento e metto a disposizione le mie conoscenze
  • *
  • Post: 1.455
Re: problemi cinema
« Risposta #2 il: 21 Gennaio 2006, 14:20 »
Citazione da: 1clamar
PS. Pierpaolo..quando insrisco il cubo e gli do spessore zero il cubo sparisce completamente ...boh.ciao


no non sparisce, guarda bene la scena che ho messo a disposizione...in quel caso il cubo ha dimensione zero in direzione X.
se ti trovi meglio puoi anche usare un piano verticale invece di un cubo.
Pier Paolo

clamar

  • User
    ...frequento e metto a disposizione le mie conoscenze
  • *
  • Post: 1.315
ok
« Risposta #3 il: 21 Gennaio 2006, 14:36 »
ciao.............. intanto il primo problema sono io e non riesco neanche a fare un plug...........NON HO PAZIENZA..............
ho fatto altre prove...se non inserisco i materiali i tempi sono accettabili..ma quando inserisco i mat................
L' ambient occlusion ho provato ..................ma dopo un pò  ..........mi sono rotto....e ho staccato tutto.
Volevo chiedere se esiste un modo per quantificare i tempi di render prima di lanciarlo.
La seconda.........solo i campioni e le risol. agiscono sui tempi ( si e l' ambient occlusion).
Ho letto in un post.............(non qui) ,che se si usa il radiosity non si dovrebbe usare l' ambient occ. è vero?
xpierpa....per il cubo ho risolto.
ciao e grazie (per ora) (tanto farò altre domande)
ciao

pierpaolo

  • User
    ...frequento e metto a disposizione le mie conoscenze
  • *
  • Post: 1.455
Re: ok
« Risposta #4 il: 21 Gennaio 2006, 15:35 »
Citazione da: 1clamar
Ho letto in un post.............(non qui) ,che se si usa il radiosity non si dovrebbe usare l' ambient occ. è vero?
xpierpa....per il cubo ho risolto.
ciao e grazie (per ora) (tanto farò altre domande)
ciao


ti ricordi quando davanti ad alcuni render di art dicevo che gli oggetti volavano e non sembravano ben attacati al pavimento ? bè questa cosa alcune volte succede anche in cinema...anche utilizzando il radiosity...ed è in questi casi che si usa l'ambient occlusion : quindi la mia risposta alla domanda di cui sopra è : falso :D